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In the instruction set “SONNE and Your Cylinder “Shepherd’s” Sundial” we went through the 
process of designing a cylinder sundial with SONNE and saving it as a dxf file.  In this 
document we will look at opening the dxf file in DeltaCad and modifying it so it can be used as 
a template for creating a real working sundial.  In fact, this will be a sundial that can be printed 
on card stock, cut out and then glued on to a heavy cardboard tube.  A rotating gnomon will 
complete the sundial to make a working model.  This presentation is only one approach and as 
you become familiar with DeltaCad you will learn techniques that you may prefer or that are 
better than those discussed here.  The information presented here is applicable to the design 
of any sundial. 
 
You should have read “DeltaCad and Your Sundial”, which provides information on some 
important DeltaCad topics.  They will not be discussed in detail here.  You should have your 
DeltaCad manual available.  You can then review the functions in more detail if you need to. 
 
Figure 1 shows the SONNE design just prior to being saved as a dxf file.  The following 
parameters were used for this design: 
 
Latitude: 50º 08’ 56” North 
Longitude: 95º 53’ 26” West 
Time Zone: 90º 00’ 00” West 
Selected Year: 2007 
Length of Gnomon: 75 mm 
Length of Scale for Months: 176 mm.  This is the circumference of the cylinder. 
Type of Hour Lines: Local Time. The sundial will show local apparent or sun time. 
Hour lines from 0 Uhr to 24 Uhr. 
Time Interval: 15 minutes. 
Scale for Months: long horizontal axis.  All 12 months will be displayed. 
 
The dxf file saved is now ready to be opened in DeltaCad. 
 
The dimensions of the sundial were decided during the SONNE design phase and it was a 
requirement that it fit on a heavy cardboard tube with an outer diameter of 56 millimetres and 
an inner diameter of 51 millimetres.  The cylinder can be of any material, plastic pipe for 
example, and there is no reason why the sundial cannot be larger or smaller. 
 
Okay, now you are good to go! 
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Figure 1: SONNE Cylinder Sundial Design 
 
Start up DeltaCad.  Select “File” and then “Open”.  A window will appear and you can go to the 
directory where your dxf file is stored.  Check that “Files of type” is selected to “DXF File 
(*.dxf)” or you will not see the file.  Highlight your file and then select “Open”.  The drawing will 
appear as in Figure 2. 
 
The drawing does not appear quite the same as Figure 1.  Some of the differences, none of 
which create any issues, include: 
 

1. The line colours have changed. 
2. The lines are thicker. 
3. Date numbers have been added but for only 2 of the 3 date lines. 

 
Before continuing select “File” and then “Save As”.  Save the drawing as a DeltaCad drawing 
file.  It will now have the extension ‘dc”.  Remember to save often when you are working on 
your drawing. 
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Select the “View” tab and then the “Layer” button.  The “Layer” window will appear.  When 
SONNE generates the sundial design it places each selected line on a separate layer.  In 
SONNE the layers are identified as follows for a horizontal altitude sundial: 
 

• 1 grid with dates 
• 2 hour lines a.m. (full hours) 
• 3 hour lines p.m. (full hours) 
• 4 text 
• 5 for times between full hours a.m. 
• 6 for times between full hours p.m. 
• 8 scale for Sun altitude 
• 10 temporal hours 
• 1 (?) protractor, arcs 

 

 
 

Figure 2: Cylinder Sundial Design in DeltaCad 
 
The DeltaCad “Layer” window shows the “default” layer as well as layer “0” and layers “L_1” to 
L_10”.  Some of these layers contain no information.  Select each layer, except “default”,  and 
then the “Delete” button.  If the layer contains objects a warning will tell you that it cannot be 
deleted.  Empty layers will be deleted.  The only layers left are “default”, “L_1”, “L_2”, “L_3”, 
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“L_4” and “L_6”.  Make a new layer called “paper” and select “Make Current”.  Anything drawn 
from this point will be placed on the layer “paper”. 
 
Select “Options” and then Drawing Scale”.  The “Set Drawing Scale” will appear and the 
drawing scale is set at “1”.  What does this mean?  In SONNE the sundial was designed in 
millimetres.  In DeltaCad the drawing is presently in inches and is 51 inches wide for example.  
To convert it back to millimetres select the “25.4” button and then “OK”.  The sundial looks 
pretty small now.  To fix this select the “View” tab and then the “All” button. 
 
The above discussion is illustrated in Figure 3. 
 

 
 

Figure 3: Layer Cleanup and Rescaling 
 
Move the line at the far right that represents the length of the gnomon close to the sundial.  
Select the “Select” tab and then the “Select objects” button.  Draw a rectangle the line to 
highlight it.  Select the “Move selected objects” button and move the outline box to a new 
location.  Left click when in position. 
 
The colours are okay but the lines are too wide   Select the “Select” tab and then the “Select 
objects” button.  Draw a rectangle around all the lines so they are highlighted.  For multiple 
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selections depress the “Ctrl” key while making selections.  Select the “Choose a line weight” 
arrow and then select “Thin”.  “Thin” may appear in the line weight box but it will not be applied 
to the lines unless it is selected. 
 
Normally I like to make a copy of the part of the drawing I work on and move it to a different 
area on the drawing.  This way if I make a major error I can copy parts from the original.  But 
first draw the paper that the sundial will be printed on.  If the “Current” layer is not “paper” then 
make it so.  Select the “Shapes” tab and then the “Draw a rectangle using two corners button”.  
Enter the x and y values “215.9, 279.4” to draw a rectangle 8.5 by 11 inches.  Next select the 
rectangle and then the “Draw a parallel shape” button. Move the pointer into the rectangle so it 
grows smaller and enter an offset value of “9.525” (3/8 inch).  This will create a smaller 
rectangle that will give the margin. 
 

 
 

Figure 4:  Copying and Dimension Checks 
 
Select the “Select” tab and then select the sundial, the vertical line from the gnomon, months 
and dates but not the hour numbers.  Select the “Copy” button to a leave a copy of these items 
behind.  Select the “Set the base point for the selected objects” button.  The base point is used 
to accurately place an object and by default it is the centre of the object.  In this case set the 
base point to be the bottom of one of the vertical date lines at the centre of the bottom 
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horizontal line.  Select the “Move selected objects” button and an outline rectangle will appear.  
Select “Snap to midpoint” at the bottom right of the Status Bar.  Move the rectangle to the 
bottom centre of the inner rectangle and left click when the cross hairs appear at the centre.  
The base point of the selected objects will be placed on the cross hairs.  Select the objects 
again by pressing “Enter” to obtain the objects that were just moved and move them up the 
paper. This is shown in Figure 4. 
 
It is worthwhile doing some dimension checks just to make sure everything is as it should be.  
These are shown in Figure 4. The “Length of Gnomon” measures 75 mm as it was designed.  
The height of the sundial is 200 mm but may be adjusted later.  The “Length of Scale for 
Months” is 176.475 mm and not 176 mm as was input during the design.  This small difference 
must have something to do with the layout of the scale.  It is not a big difference but it is larger 
than the circumference of the cardboard tube.  It could be left but let’s look at how it can be 
fixed by scaling. 
 
Select all the objects within the margins of the paper, making sure to include the gnomon.  The 
text is included to maintain its relative position to the date lines after scaling.  Select the “Set 
the base point for selected objects button”, place the cross hairs at a point near the centre of 
the top horizontal line and left click.  All the objects will be scaled relative to this base point.  
Select the “Scale selected objects” button.  A scale factor must now be entered. 
 
Scale Factor = 176 / 176.475 = 0.9973 
 
After scaling the “Length of Scale for Months” measures 175.9985 mm.  This is much closer to 
the required dimension. 
 
Applying the months and dates to the top of sundial is not a good idea.  This will add additional 
space there and complicates the design of the gnomon.  The gnomon is a narrow plate and its 
bottom edge must be positioned along the to horizontal line as it is being rotated.  Let’s move 
the text to the bottom the sundial where there is lots of room.  Before moving the text let’s first 
perform a few adjustments. 
 
Delete the day number “1.” for January.  In the scale of months the line for day 21 is not 
labelled because the font size is quite large.  The font size is 9.648 points.  It will be reduced to 
6.5 points, colour changed to blue, made bold, the “Insertion Point” moved to middle centre as 
indicated by the location of the red cross hairs, the “Justification” set to centre and the decimal 
removed from after the number.  The months “Mai”, “Okt”, and “Dez” will be changed to “May”, 
“Oct”, and “Dec”.  Select the “Edit” tab and then the “Edit” object data” button.  Select one of 
the pieces of text and the window in Figure 5 will appear.  To select the text move the cursor 
until the cross hairs appear on the text.  This is the present “Insertion Point” for the text.  Left 
click on this point.  You must see the cross hairs to be able to select the text.  Make all the 
changes required and select “OK”.  Repeat this process for all the text that will be changed. 
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Figure 5: Drawing the Gnomon and Modifying the Date Scale 
 
 
Select the “Select” tab and select every “11”.  To make this easier first go to the right of the 
Status Bar and set the “Toggle snap mode” to “Snap Off”.  Holding down the “Ctrl” key draw a 
rectangle around each “11” until all of them are selected or left click on each one when the 
cross hairs appear.  “Toggle snap mode” back to “Snap to Nearest Point”.  Select the “Copy” 
button to make a copy of the “11”s.  Select the “Set the base point for the selected objects” and 
left click after moving the pointer to the top end of the vertical line above the first “11” and the 
cross hairs appear.  Move the pointer to the top end of the next vertical line to the right and left 
click.  A new set of “11”s will appear.  Select the “Edit” tab and change all the new “11”s to 
“21”. 
 
The hour lines must also be numbered.  The full hour lines are coloured green with noon at the 
very bottom.  Each line represents 2 hours: 11/1, 10/2, 9/3, 8/4, 7/5, 6/6, 5/7 and 4/8.  By 
copying, moving, snapping and editing, the hour lines can have the appropriate numbers 
applied to them. It’s not difficult but does take some time. 
 
The date scale will not remain at the top.  It will be moved to the bottom of the sundial.  The 
length of the sundial will be kept at 200 mm.  A line parallel to the bottom horizontal line but 40 
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mm up is required.  Select the “Line” tab and then the “Draw a parallel line button”.  Select 
“Choose a color” and make it red.  Select the bottom line and move the pointer up in the 
direction of the offset.  Enter an offset value of “40”.  A line will appear 40 mm above the 
bottom line.  Next trim all the vertical lines, except the two outside ones, back from the bottom 
line to the newly created line.  Select the “Select” tab and then the “Select objects “ button.  
Select all the vertical lines that will be trimmed.  Select the “Slide the endpoints of the selected 
lines” and choose a point on the upper horizontal line.  All the lines will be trimmed to that line 
at once. 
 
The months and numbers of the date scale must be moved without losing their alignment with 
the vertical lines.  There are many ways to do this but all will require references.  The result in 
Figure 6 was obtained as follows.  Draw a 15 mm vertical line down from the bottom of the 
vertical noon line.  This is the reference line.  Select all the months and then choose the top of 
the vertical line below “Jun 21” as the base point. Move the months and snap to the bottom of 
the reference line.  Select all the numbers and choose the previous base point.  Move the 
numbers and snap to the centre of the reference line.  Delete the reference line. 
 

 
 

Figure 6: Trimming and Moving the Date Scale 
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The dial plate is now complete.  Make a copy of the paper and the margin and move them to a 
clean area of the drawing.  The gnomon, which has yet to be designed, must rotate on the top 
of the cylinder.  In this design a plug made from 1/2 inch rigid styrofoam will be glued inside the 
top of the cylinder.  A slightly larger styrofoam disc will be bolted through its centre and the 
centre of the plug.  This will allow the disc to rotate.  The gnomon will be placed into a slot in 
the disc. 
 

 
 

Figure 7: Plug and Disc 
 
Refer to Figure 7 for the following discussion.  The inner diameter of the cardboard tube is 51 
mm and so a plug of this diameter is required.  Select the “Circle” tab and then the “Draw a 
circle with center and radius” button”.  Pick a point on the new sheet for the centre and enter 
“25.5” for the radius.  A circle will appear.  The outer diameter of the tube is 56 mm and a disc 
of this diameter is required.  Draw a second circle with a diameter of 56 mm.  Select the “Line” 
tab and then the “Draw a horizontal line” button.  Select “Snap to center” at the far right of the 
Status Bar, move the pointer into one of the circles and when the cross hairs appear at the 
centre of the circle left click.  This sets the first point of the horizontal line at the centre of the 
circle.  Move the pointer to the left or right and when the circle is highlighted left click.  The 
second point of the line is on the quadrant of the circle.  Using the end of the line at the centre 
of the circle as the start point draw another horizontal line and then two vertical lines to the 
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other three quadrants.  This will give the centre reference when the boltholes are drilled in the 
styrofoam.  One of the lines in the disc can be used to cut the slot for the gnomon. 
 
A gnomon is required.  The gnomon is set in the disc and must extend beyond the outer edge 
of the cylinder.  During the scaling process the gnomon was reduced from the design length of 
75 mm to 74.7975.  The radius of the disc is 28 mm and space is required at the centre for the 
bolt.  An eyebolt would work well as this would allow a string to be used from which the sundial 
would be suspended.  Make the slot for the gnomon 15 mm long.  The overall length of the 
gnomon is 89.7975 mm.  As the gnomon will be bade from card stock it will be drawn on the 
first sheet. 
 
Draw a horizontal line 89.7975 mm long.  Draw a line parallel to this one and offset 12.5 mm, 
which will be the height of the gnomon.  Draw a vertical line joining the end points of the 
previous two lines.  Draw a parallel vertical line offset by 15 mm to the right.  This portion of the 
gnomon will be set into the disc.  At the far end draw a sloped line, delete the vertical line and 
trim the top horizontal line back to the sloped line.  You can do it! 
 
Another method for drawing the gnomon is to use the vertical line that represents the gnomon.  
It was scaled earlier and is the correct length.  Move this line to the blank area at the bottom of 
the drawing.  It doesn’t matter exactly where.  Select the vertical line and the select the “rotate 
selected objects” button.  Enter “90” for the rotation angle and the line will be horizontal.  Now 
move it into the centre of the blank area.  Remember to increase its length by 15 mm.  You can 
do this by drawing a short vertical line at one end.  Offset the vertical line by 15 mm by using 
“Draw a parallel line” and extend the gnomon line by using “Slide the endpoints of selected 
lines.”  Complete the gnomon as described above. 
 
To give the gnomon some strength it would be good to double it.  The second half could be 
drawn as the first one was but there is a much easier way.  Select the “Select” tab and select 
all the lines that make up the gnomon.  Select the “Copy” button.  This is important, as you 
want to make a copy of the selected items before performing this function so they will remain.  
Select the “Mirror selected objects” button.  Choose the bottom horizontal as the mirror line.  
When the mirror line is selected a mirror image of the original side and tabs will be created.  
The originals will remain in place.  Now there are two. 
 
The completed sundial drawing is shown in Figure 8.  This is a full sized drawing in millimetres 
and will fit on standard letter size paper 8.5 inches by 11 inches.  All that is left is to print the 
two sheets at a print scale of “1”. 
 
Figure 9 shows the completed cylinder sundial model. 
 
 
 
 
HAPPY DIALLING! 
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Figure 8: Completed Cylinder (Shepherd’s) Sundial Drawing 
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Figure 9: Cylinder (Shepherd’s) Sundial Model 


