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In the instruction set “SONNE and Your Horizontal Altitude Sundial” we went through the 
process of designing a horizontal altitude sundial with SONNE and saving it as a dxf file.  In 
this document we will look at opening the dxf file in DeltaCad and modifying it so it can be used 
as a template for creating a real working sundial.  In fact, this will be a sundial that can be 
printed on card stock, cut out and then folded and glued to make a working model.  This 
presentation is only one approach and as you become familiar with DeltaCad you will learn 
techniques that you may prefer or that are better than those discussed here.  The information 
presented here is applicable to the design of any sundial. 
 
You should have read “DeltaCad and Your Sundial”, which provides information on some 
important DeltaCad topics.  They will not be discussed in detail here.  You should have your 
DeltaCad manual available.  You can then review the functions in more detail if you need to. 
 
Figure 1 shows the SONNE design just prior to being saved as a dxf file.  The following 
parameters were used for this design: 
 
Latitude: 50º 08’ 56” North 
Longitude: 95º 53’ 26” West 
Time Zone: 90º 00’ 00” West 
Selected Year: 2007 
Length of Gnomon: 51 mm (2 inches).  This is the height of the box. 
Length of Scale for Months: 152 mm (6 inches).  This is the width of the box. 
Maximum of Shadow Length: 152 mm (6 inches).  This is the length of the box. 
combined with Vertical Altitude Dial: 51 mm (2 inches).  This is the far side of the box. 
Type of Hour Lines: Local Time. The sundial will show local apparent or sun time. 
Hour lines from 0 Uhr to 24 Uhr. 
Time Interval: 15 minutes. 
Scale for Months: long horizontal axis.  All 12 months will be displayed. 
 
The dxf file saved is now ready to be opened in DeltaCad. 
 
The dimensions of the sundial were decided during the SONNE design phase and it was a 
requirement that it fit on a sheet of paper 8.5 inches by 11 inches.  This is desired because we 
are making a paper model.  There is no reason why the sundial cannot be larger or smaller. 
 
Okay, now you are good to go! 
 



2              The Sundial Primer    created by 
            DeltaCad and Your Horizontal Altitude Sundial     Carl Sabanski 
 

4/10/07 

 
 

Figure 1: SONNE Horizontal Altitude Sundial Design 
 
Start up DeltaCad.  Select “File” and then “Open”.  A window will appear and you can go to the 
directory where your dxf file is stored.  Check that “Files of type” is selected to “DXF File 
(*.dxf)” or you will not see the file.  Highlight your file and then select “Open”.  The drawing will 
appear as in Figure 2. 
 
The drawing does not appear quite the same as Figure 1.  Some of the differences, none of 
which create any issues, include: 
 

1. The line colours have changed. 
2. The lines are thicker. 
3. Date numbers have been added but for only 2 of the 3 date lines. 

 
Before continuing select “File” and then “Save As”.  Save the drawing as a DeltaCad drawing 
file.  It will now have the extension ‘dc”.  Remember to save often when you are working on 
your drawing. 
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Select the “View” tab and then the “Layer” button.  The “Layer” window will appear.  When 
SONNE generates the sundial design it places each selected line on a separate layer.  In 
SONNE the layers are identified as follows for a horizontal altitude sundial: 
 

• 1 grid with dates 
• 2 hour lines a.m. (full hours) 
• 3 hour lines p.m. (full hours) 
• 4 text 
• 5 for times between full hours a.m. 
• 6 for times between full hours p.m. 
• 8 scale for Sun altitude 
• 10 temporal hours 
• 1 (?) protractor, arcs 

 

 
 

Figure 2: Horizontal Altitude Sundial Design in DeltaCad 
 
The DeltaCad “Layer” window shows the “default” layer as well as layer “0” and layers “L_1” to 
L_10”.  Some of these layers contain no information.  Select each layer, except “default”,  and 
then the “Delete” button.  If the layer contains objects a warning will tell you that it cannot be 
deleted.  Empty layers will be deleted.  The only layers left are “default”, “L_1”, “L_2”, “L_3”, 
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“L_4” and “L_6”.  Make a new layer called “paper” and select “Make Current”.  Anything drawn 
from this point will be placed on the layer “paper”. 
 
Select “Options” and then Drawing Scale”.  The “Set Drawing Scale” will appear and the 
drawing scale is set at “1”.  What does this mean?  In SONNE the sundial was designed in 
millimetres.  In DeltaCad the drawing is presently in inches and is 51 inches wide for example.  
To convert it back to millimetres select the “25.4” button and then “OK”.  The sundial looks 
pretty small now.  To fix this select the “View” tab and then the “All” button. 
 
The above discussion is illustrated in Figure 3. 
 

 
 

Figure 3: Layer Cleanup and Rescaling 
 
The colours are okay but the lines are too wide   Select the “Select” tab and then the “Select 
objects” button.  Draw a rectangle around all the lines so they are highlighted.  For multiple 
selections depress the “Ctrl” key while making selections.  Select the “Choose a line weight” 
arrow and then select “Thin”.  “Thin” may appear in the line weight box but it will not be applied 
to the lines unless it is selected. 
 



5              The Sundial Primer    created by 
            DeltaCad and Your Horizontal Altitude Sundial     Carl Sabanski 
 

4/10/07 

Normally I like to make a copy of the part of the drawing I work on and move it to a different 
area on the drawing.  This way if I make a major error I can copy parts from the original.  But 
first draw the paper that the sundial will be printed on.  If the “Current” layer is not “paper” then 
make it so.  Select the “Shapes” tab and then the “Draw a rectangle using two corners button”.  
Enter the x and y values “215.9, 279.4” to draw a rectangle 8.5 by 11 inches.  Next select the 
rectangle and then the “Draw a parallel shape” button. Move the pointer into the rectangle so it 
grows smaller and enter an offset value of “9.525” (3/8 inch).  This will create a smaller 
rectangle that will give the margin. 
 
Select the “Select” tab and then select the sundial, months and dates but not the hour 
numbers.  Select the “Copy” button to a leave a copy of these items behind.  Select the “Set 
the base point for the selected objects” button.  The base point is used to accurately place an 
object and by default it is the centre of the object.  In this case set the base point to be the 
bottom of one of the vertical date lines at the centre of the bottom horizontal line.  Select the 
“Move selected objects” button and an outline rectangle will appear.  Select “Snap to midpoint” 
at the bottom right of the Status Bar.  Move the rectangle to the bottom centre of the inner 
rectangle and left click when the cross hairs appear at the centre.  The base point of the 
selected objects will be placed on the cross hairs.  This is shown in Figure 4. 
 

 
 

Figure 4:  Copying and Dimension Checks 
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It is worthwhile doing some dimension checks just to make sure everything is as it should be.  
These are shown in Figure 4. The “Length of Gnomon” and “Maximum of Shadow Length” 
measure at 51 mm and 152 mm respectively and are as they were designed.  The “Length of 
Scale for Months” is 152.43 mm and not 152 mm as was input during the design.  This small 
difference must have something to do with the layout of the scale.  It will not have any affect on 
a paper sundial model but could if you were building a box. 
 
Make “L_1” the current layer.  The next step is to make the other end of the box that will be the 
gnomon.  Select the “Line” tab and then the “Choose a color” button.  Choose red and then 
select the “Draw a parallel line” button.  Select the top horizontal line.  It may be necessary to 
zoom in.  When selected move the pointer up in the direction the line will be offset.  Enter an 
offset value of “51”.  A parallel line will be drawn 51 mm from the selected line.  Select the 
“Edit” tab and then the “Slide an endpoint” button.  Select the left vertical sundial line and then 
move the pointer until the cross hairs appear on the left end of new horizontal line.  Left click 
and the vertical line will be extended to this point.  Do the same with the vertical line on the 
right side.  The gnomon is now complete as shown in Figure 5. 
 

 
 

Figure 5: Drawing the Gnomon and Modifying the Date Scale 
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In the scale of months the line for day 21 is not labelled because the font size is quite large.  
The font size is 9.724 points.  It will be reduced to 6.5 points, made bold, the “Insertion Point” 
moved to middle centre as indicated by the location of the red cross hairs, the “Justification” 
set to centre and the decimal removed from after the number.  The months “Mai”, “Okt”, and 
“Dez” will be changed to “May”, “Oct”, and “Dec”.  Select the “Edit” tab and then the “Edit” 
object data” button.  Select one of the pieces of text and the window in Figure 5 will appear.  
To select the text move the cursor until the cross hairs appear on the text.  This is the present 
“Insertion Point” for the text.  Left click on this point.  You must see the cross hairs to be able to 
select the text.  Make all the changes required and select “OK”.  Repeat this process for all the 
text that will be changed. 
 
Select the “Select” tab and select every “11”.  To make this easier first go to the right of the 
Status Bar and set the “Toggle snap mode” to “Snap Off”.  Holding down the “Ctrl” key draw a 
rectangle around each “11” until all of them are selected or left click on each one when the 
cross hairs appear.  “Toggle snap mode” back to “Snap to Nearest Point”.  Select the “Copy” 
button to make a copy of the “11”s.  Select the “Set the base point for the selected objects” and 
left click after moving the pointer to the top end of the vertical line above the first “11” and the 
cross hairs appear.  Move the pointer to the top end of the next vertical line to the right and left 
click.  A new set of “11”s will appear.  Select the “Edit” tab and change all the new “11”s to 
“21”. 
 
The hour lines must also be numbered.  The full hour lines are coloured green with noon at the 
very top.  Each line represents 2 hours: 11/1, 10/2, 9/3, 8/4, 7/5, 6/6, 5/7 and 4/8.  By copying, 
moving, snapping and editing, the hour lines can have the appropriate numbers applied to 
them. It’s not difficult but does take some time. 
 
The dial plate is now complete.  The two remaining sides of the sundial must now be drawn.  
Make a copy of the paper, the margin, the left vertical line and the two horizontal lines and 
move them to a clean area of the drawing shown as “Step 1” in Figure 6.  This second sheet of 
paper will contain the two sides including the tabs that will be used to glue them to the main 
sundial that was just completed.  One side will be made first and then a very simple function 
will create the second side.  The side must be 51 mm high and the “Draw a parallel line” 
function is used to do this.  Offset the vertical line twice to the right, once by 51 mm and again 
by 25 mm.  The first offset will create the side and the second will create the bottom gluing tab.  
The “Slide an endpoint” function is used to trim the horizontal lines and the vertical line furthest 
to the right to give what is shown in “Step 2”.  Using the “Draw a parallel line” function offset 
the two vertical lines by 5 mm as shown in “Step 3”.  The new lines are used as references for 
drawing for drawing the side tabs.  These are shown in “Step 3”.  Remove the reference lines 
and trim the other two vertical lines and the sides are complete.  The completed side with end 
and bottom tabs is shown in “Step 4”. 
 



8              The Sundial Primer    created by 
            DeltaCad and Your Horizontal Altitude Sundial     Carl Sabanski 
 

4/10/07 

 
 

Figure 6: Drawing the Side and Tabs 
 
A second side complete with tabs is required.  It could be drawn as the first one was but there 
is a much easier way.  Select the “Select” tab and select all the lines that make up the side and 
tabs.  Select the “Copy” button.  This is important, as you want to make a copy of the selected 
items before performing this function so they will remain.  Select the “Mirror selected objects” 
button.  Choose the vertical line to the right as the mirror line.  When the mirror line is selected 
a mirror image of the original side and tabs will be created.  The originals will remain in place.  
Now there are two. 
 
The completed sundial drawing is shown in Figure 7.  This is a full sized drawing in millimetres 
and will fit on standard letter size paper 8.5 inches by 11 inches.  All that is left is to print the 
two sheets at a print scale of “1”. 
 
Figure 8 shows the completed horizontal altitude sundial model. 
 
 
HAPPY DIALLING! 
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Figure 7: Completed Horizontal Altitude Sundial Drawing 
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Figure 8: Horizontal Altitude Sundial Model 


