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In the instruction set “ZW2000 and Your “Hours Til Sunset” Sundial” we went through the 
process of designing a vertical “Hours Til Sunset” sundial with ZW2000 and saving it as a dxf 
file.  In this document we will look at opening the dxf file in DeltaCad and modifying it so it can 
be used as a template for creating a real working sundial.  This presentation is only one 
approach and as you become familiar with DeltaCad you will learn techniques that you may 
prefer or that are better than those discussed here.  The information presented here is 
applicable to the design of any sundial. 
 
You should have read “DeltaCad and Your Sundial”, which provides information on some 
important DeltaCad topics.  They will not be discussed in detail here.  You should have your 
DeltaCad manual available.  You can then review the functions in more detail if you need to. 
 
Figure 1 shows the ZW2000 design just prior to being saved as a dxf file.  This example will 
actually be the vertical declining “Hours Til Sunset” sundial.  The following parameters were 
used for this design: 
 
filename without extension  TEMP 
kind of sundial   flat sundial 
year     2007 
standard meridian   90º West 
local meridian   95º West 
latitude    50º North 
dial inclination   90 (vertical) 
dial declination   45 (west) 
gnomon    15 
 
The information presented in the “constants of flat sundial” section was: 
 
styleheight    -27.03 
stylelength    33 (gnomon / sin (styleheight) = 15 / sin 38.38) 
x style perforation   -1.5 
x style perforation   25.28 
hourangle substyle   52.55 
angle substyle / y-axis  -149.32 
 
The sundial was designed for a declination of 45º west.  The hour lines indicate Italian hours.  
The time interval between hour lines is 30 minutes.  The hour line for local apparent noon was 
included.  The sub-style line is not required for this sundial because a pin or perpendicular 
gnomon is used and it will be positioned on the cross. 
 
The dxf file saved is now ready to be opened in DeltaCad. 
 
Now its time to think about how large the sundial will be.  It is assumed that the sundial is 
designed for the wall’s declination or it is free standing and can be set at any suitable 
declination.  If you have a large wall area available perhaps you would like a large sundial.  
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However, if you plan on printing a full-scale template of the sundial to help you transfer the 
design to the wall there are some considerations.  If you will be going to a print shop to get the 
sundial design printed check them out to see what they can provide.  Many plotters use 24 and 
36-inch wide paper rolls for plotting.  Some may even use wider rolls.  The length is usually not 
limited.  Your design should not be so wide that it goes to the very edge of the paper.  Leave 
some margin area.  A very large design could be printed on a couple of sheets but be sure to 
design in alignment markers to help you position the sheets accurately. 
 
Okay, now you are good to go! 
 

 
 

Figure 1: ZW2000 Vertical Declining “Hours Til Sunset” Sundial Design 
 
Start up DeltaCad.  Select “File” and then “Open”.  A window will appear and you can go to the 
directory where your dxf file is stored.  Check that “Files of type” is selected to “DXF File 
(*.dxf)” or you will not see the file.  Highlight your file and then select “Open”.  The drawing will 
appear as in Figure 2.  Don’t worry about how it looks in comparison to Figure 1.  It is as it 
should be at this point.  Note the following: 
 

1. The drawing shows all the lines to their full extents.  They are not bound as they are in 
Figure 1. 



3              The Sundial Primer    created by 
             DeltaCad and Your “Hours Til Sunset” Sundial  Carl Sabanski 
 

4/10/07 

2. The curved solstice lines are now constructed of straight-line segments and are not 
single curved lines. 

 
Before continuing select “File” and then “Save As”.  Save the drawing as a DeltaCad drawing 
file.  It will now have the extension ‘dc”.  Remember to save often when you are working on 
your drawing. 
 
Select the “View” tab and then the “Layer” button.  The “Layer” window will appear.  When 
ZW2000 generates the sundial design it places each selected “kind of lines” and other lines on 
separate layers.  In this design the layers are as follows: 
 

• 0 cross 
• L_$ gnomon 
• L_A local time 
• L_L declination lines 
• L_P Italian hour lines 

 

All the layers are “ON” and so they are visible.  
Select certain layers “OFF” and see what 
happens 

 
 

Figure 2: Vertical Declining “Hours Til Sunset” Sundial Design in DeltaCad 
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You may be wondering why the sundial appears as it does.  It all has to do with scale.  The 
scale of this drawing is set to “1”.  In ZW2000 the “gnomon” was set to 15 and is represented 
by the horizontal line at the top of the drawing.  When the dxf file was opened in DeltaCad this 
line is now 15 inches long.  In Figure 2 this appears as a relatively short line indicating that the 
overall size of the sundial displayed is very large.  Everything gets a bit crowded near the 
origin of the sundial.  This is likely much larger than any sundial you would want to build. 
 
Also all the line weights are set to “Normal” and not “Thin”.  They will be left this way because 
they are easier to see.  To change the line weight select the “Select” tab and then the “Select 
objects button”.  Left click and drag to create a rectangle around all the objects.  When you left 
click again all the objects will be selected and are highlighted in red.  Select the “Choose a line 
weight” arrow and then select “Thin”.  All the lines will now be thin. 
 
Remember to depress the “Escape” key any time you want to move out of what you are doing 
or end a function.  Don’t forget this!  It comes in very handy. 
 
Before dealing further with the topic of scale let’s first make a few changes to the drawing.  
Select the “View” tab and then the “Layer” button.  Turn “OFF” all the layers except the L_A 
layer that holds the hour lines.  The “default” layer contains no information so it can be left 
“ON” 
 
Select the horizontal line that represents sunset or zero hours until sunset.  Select additional 
full hour lines by holding down the “CTRL” key while selecting additional lines.  This will be 
every second line.  You may need to select the “View” tab and zoom in using the “View objects 
within rectangle” or the “Zoom In” (down arrow) button.    When all the lines are selected 
change their colour to red.  Select the half hour lines and change their colour to green. 
 
Return again to the “Layer” window and turn “ON” all the layers.  Select the “View” tab and 
then the “View all objects” or “All” button.   The drawing will now appear as in Figure 3. 
 
Let’s get back to scaling now. 
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Figure 3: Sundial Model After Modifications 
 
Whether you choose to draw your sundial in inches, centimetres or millimetres, always draw it 
to full scale.  By default you will be drawing in inches and that is the unit these instructions will 
use.  Select “Options” and then “Drawing Scale”.  The window in Figure 4 will appear. 
 
The drawing scale is set to 1.  Select the “2.54” button for “Centimeters” and the “25.4” button 
for “Millimeters”.  Drawing in millimetres is very good for accuracy if you use a metric tape 
measure for laying out your sundial.  Select these various scales and see what it does to the 
drawing.  The “gnomon”, which is 15 units in length, will either be 15 inches, 15 centimetres or 
15 millimetres in length.  The line will print out at these lengths if printed at full scale. 
 
Choose a drawing scale that you are comfortable working in.  If you start out using the wrong 
units don’t worry about it.  You can always change the units and rescale the drawing to the 
size you want. 
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Figure 4: Setting the Drawing Scale 
 
The outer dial plate dimensions for this sundial will be 23 inches tall and 35 inches wide.  
Select the “View” tab and then the “Layer” button.  Make a “new” layer called “dial plate” and 
select the “Make Current” button.  Everything drawn from this point will be placed on the new 
layer “dial plate”.  Select the “Shapes” tab and then the “Draw a rectangle using two corners” 
button.  Select the first corner and when prompted for an “Offset” enter the x, y values “35, 23”.  
A rectangle 35 by 23 inches will appear.  It sure looks small!  Let’s try to get this under control. 
 
These dimension choices are not arbitrary.  You must think about the overall sundial design 
including the gnomon when laying out the dial plate.  Sometimes this may take more than one 
attempt. 
 
Select the “View” tab and then the “Zoom All” button.  The entire sundial is visible.  How large 
should the sundial be?  In Figure 5 it was decided to define the width of the sundial from the 
top end of the 6.5 hours until sunset line to the right end of the summer solstice line.  This 
distance must be determined.  Select the “Dimension” tab and then the “Draw a horizontal 
dimension” button.  Select the end of the hour line for the first extension line and the end of the 
solstice line for the second extension line.  Move the pointer to increase the length of the 
extension lines and to fix the position of the dimension number on the dimension line.  The 
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centre of the dimension line is a good position.  Left click to complete.  You will likely get an 
error indicating that the text is too small to see.  Select the “Change the dimension font” button.  
You will see the font size is 12 points.  There are 72 points to an inch and the gnomon line is 
15 inches.  A 1/6-inch font is very small for this drawing.  Change the font size.  The font in 
Figure 5 is 720 points or 10 inches. 
 
The dimension obtained between the two selected points was 201.05 inches but we want this 
distance to fit in a width of 35 inches.  The scale factor can now be calculated. 
 
Scale Factor = 35 / 201.05 = 0.17409 
 
Now select the “Select” tab and then the “Select objects” button.  Select all portions of the 
sundial except the rectangular dial plate.  It is important not to forget the gnomon line, as it 
must also be scaled.  When all the objects are selected, select the “Scale selected objects” 
button “Sc”.  You will be prompted to enter a scale factor.  To give a little extra room, enter the 
value 0.172 and press “ENTER”. 
 

 
 

Figure 5: Reducing the Size of the Sundial 
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Select the “View” tab and select only the rectangular dial plate.  Select the “Move selected 
objects” and an outline box will appear.  Move the outline box over the sundial, left click and 
the dial plate will have moved to that position.  Depress the “Esc” key to end the function.  
Select the “View” tab and then the “View all objects” or “All” button.   The drawing will now 
appear as in Figure 6. 
 
Although it would appear that the dial plate covers only a small portion of the sundial 
remember its dimensions.  If you don’t like the way it looks the sundial can always be rescaled 
slightly and the dial plate moved around.  Keep trying to visualize what the sundial will look like 
when it is a reality. 
 

 
 

Figure 6: Moving the Dial Plate Into Position 
 
Let’s clean up the sundial by trimming a few lines.  Select the “Edit” tab and then the “Slide the 
endpoint” button.  Select one of the straight lines and then the dial plate rectangle and the 
selected line will be trimmed to it.  Repeat this process until all the straight lines have been 
trimmed to the dial plate. The solstice lines are made up of multiple line segments.  Some 
segments will have to be erased using the “Erase an object” button and perhaps trimmed if the 
final line segment crosses the dial plate rectangle.  Move the gnomon line closer to the sundial.   
Figure 7 shows the sundial. 
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Figure 7: Trimming the Hour and Declination Lines 
 
Let’s put on some hour numbers.  Create a new layer called “text” and make it the “Current” 
layer.  Select the “Text” tab and then the “Draw Single Line Text” button.  Select “Choose a 
typeface name” and make it “Arial”.  Select “Choose a text style” and make it “Bold”.  Select 
“Choose a point size” and make it “108-1.5””.  Select “Choose a color” and make it blue.  
Select “Choose location of insertion point”.  For the “Insertion Point” choose the point that is 
located in the middle-centre of the “Xyz”.  A small red cross will appear at that point.  Return to 
this last window and for “Justification” choose centred. 
 
Check that “Snap to Nearest Point” is selected.  Position the pointer at the bottom end of the 
red hour line where the noon line and the equinox line intersect and left click when the cross 
hairs appear.  This line is 6 hours before sunset so enter the number “6”.  The number will be 
centred at the end of the hour line.  Repeat this for the other hour lines.  Select the “Select” 
tab, select one of the numbers and then select the “Move selected objects” button.  Move the 
outline box to a suitable position and left click.  The outline button remains so the number can 
be moved again until it is in the position you want.  Repeat this for the rest of the numbers.  
Figure 8 shows the sundial. 
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If you look at Figure 8 the solstice lines, for example, lie under the hour lines and this doesn’t 
look very good. The order in which lines appear can be changed.  Select the “Edit” tab and 
then the “Move to the bottom of the “Z” order” or “Move to the top of the “Z” order” button.  Any 
object you then select will be moved to the bottom or top. 
 

 
 

Figure 8: Placing the Hour Numbers 
 
The noon line is not required for the final sundial.  It can be erased or layer L_$ can be turned 
off.  Although you cannot see the noon line when the layer is off it will be printed.  To prevent 
this from happening, when the “Set Print Region” is selected during the printing phase layer 
L_$ must be turned off there and the noon line will not be printed. 
 
The gnomon for this sundial is a pin or perpendicular gnomon positioned on the cross shown 
on the dial plate.  How long should it be?  Just dimension the gnomon line but first set “Select 
a type of dimension” to “.0001” and the font size to “36”.  The measured length is “2.58” and 
the unit is inches.  You could select a dimension that measures 1/32-inch and get “2-19/32”” 
but if you multiply ‘2.58’ by 25.4 the length is “65.5” millimetres.  Figure 9 shows the sundial. 
 
This sundial model is ready to be used. 
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Figure 9: The Completed Sundial Model 
 
One last note.  The layout of this sundial is not very complex and you my want to build a large 
one, one that cannot be printed on paper.  This is possible to do.  Draw the sundial to full 
scale.  When the drawing is complete select the “Select” tab and then select the entire 
drawing.  Select the “Set the base point for selected objects” and left click when the cross hairs 
appear at the centre of the black cross.  You will have to zoom in to be able to make the 
selection.  When the cross hairs appear record the “x” and “y” co-ordinates shown in the Status 
Bar.  Select the “Move selected objects” button and enter the negative value of the recorded 
co-ordinates for the offset values of the ”x” and ”y” co-ordinates.  The negative value of a 
negative number is a positive number.  This will move the entire sundial and position the 
centre of the black cross at “0,0”.  This is now the origin of the sundial.  Select the “Edit” tab 
and then the “Edit object data” button.  Select any line.  In Figure 10 the equinox line was 
selected.  The co-ordinates for both ends of the line are given.  This can be done for all the 
straight lines and the co-ordinates can be recorded.  The solstice lines are made up of line 
segments.  Select various ones and record the location of one or both ends.  These points can 
be joined later to create the curved solstice lines.  Selecting the text will give the location of the 
middle-centre of the number.  Record these locations.  They can be used to position the 
numbers on the sundial.  The sundial can now be drawn at full scale using a grid.  The co-
ordinates are in decimal inches, which makes it a bit difficult, as they will have to be converted 
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to fractions on an inch.  If the sundial had been designed in millimetres the layout would be 
easier to do. 
 

 
 

Figure 10:  Grid Layout for “Hours Til Sunset” Sundial 
 
 
 
HAPPY DIALLING! 


