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In the instruction set “ZW2000 and Your Vertical Declining Sundial” we went through the 
process of designing a vertical declining sundial with ZW2000 and saving it as a dxf file.  In this 
document we will look at opening the dxf file in DeltaCad and modifying it so it can be used as 
a template for creating a real working sundial.  This presentation is only one approach and as 
you become familiar with DeltaCad you will learn techniques that you may prefer or that are 
better than those discussed here.  The information presented here is applicable to the design 
of any sundial. 
 
You should have read “DeltaCad and Your Sundial”, which provides information on some 
important DeltaCad topics.  They will not be discussed in detail here.  You should have your 
DeltaCad manual available.  You can then review the functions in more detail if you need to. 
 
Figure 1 shows the ZW2000 design just prior to being saved as a dxf file.  The following 
parameters were used for this design: 
 
filename without extension  TEMP 
kind of sundial   flat sundial 
year     2007 
standard meridian   90º West 
local meridian   95º West 
latitude    50º North 
dial inclination   90 (vertical) 
dial declination   15 (west) 
gnomon    15 
 
The information presented in the “constants of flat sundial” section was: 
 
styleheight    -38.38 
stylelength    24.16 (gnomon / sin (styleheight) = 15 / sin 38.38) 
x style perforation   -4.02 
x style perforation   18.51 
hourangle substyle   19.28 
angle substyle / y-axis  -167.75 
 
The sundial was designed for a declination of 15º west.  The hour lines indicate zonal solar 
time or local apparent time with longitude correction.  The time interval between hour lines is 
15 minutes.  An analemma was included with the noon line to make it easier to find.  The sub-
style line was also drawn in magenta to help with the positioning of the gnomon. 
 
The dxf file saved is now ready to be opened in DeltaCad. 
 
Now its time to think about how large the sundial will be.  If you have a large wall area 
available perhaps you would like a large sundial.  However, if you plan on printing a full-scale 
template of the sundial to help you transfer the design to the wall there are some 
considerations.  If you will be going to a print shop to get the sundial design printed check them 
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out to see what they can provide.  Many plotters use 24 and 36-inch wide paper rolls for 
plotting.  Some may even use wider rolls.  The length is usually not limited.  Your design 
should not be so wide that it goes to the very edge of the paper.  Leave some margin area.  A 
very large design could be printed on a couple of sheets but be sure to design in alignment 
markers to help you position the sheets accurately. 
 
Okay, now you are good to go! 
 

 
 

Figure 1: ZW2000 Vertical Declining Sundial Design 
 
Start up DeltaCad.  Select “File” and then “Open”.  A window appear and you can go to the 
directory where your dxf file is stored.  Check that “Files of type” is selected to “DXF File 
(*.dxf)” or you will not see the file.  Highlight your file and then select “Open”.  The drawing will 
appear as in Figure 2.  Don’t worry about how it looks in comparison to Figure 1.  It is as it 
should be at this point.  Note the following: 
 

1. The drawing shows all the lines to their full extents.  They are not bound as they are in 
Figure 1. 

2. The sub-style line is no longer magenta.  Although you cannot see it in the figure it is 
still there but it is now black. 
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3. The curved solstice lines are now constructed of straight-line segments and are not 
single curved lines.  The upper solstice line is not visible but it is there. 

 
Before continuing select “File” and then “Save As”.  Save the drawing as a DeltaCad drawing 
file.  It will now have the extension ‘dc”.  Remember to save often when you are working on 
your drawing. 
 
Select the “View” tab and then the “Layer” button.  The “Layer” window will appear.  When 
ZW2000 generates the sundial design it places each selected “kind of lines” and other lines on 
separate layers.  In this design the layers are as follows: 
 

• 0 cross 
• L_$ gnomon 
• L_E standard time 
• L_F standard time and full analemma
• L_L declination lines 
• L_Z line for substyle 

 

All the layers are “ON” and so they are visible.  
Select certain layers “OFF” and see what 
happens 

 
 

Figure 2: Vertical Declining Sundial Design in DeltaCad 
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You may be wondering why the sundial appears as it does.  It all has to do with scale.  The 
scale of this drawing is set to “1”.  In ZW2000 the “gnomon” was set to 15 and is represented 
by the horizontal line at the top of the drawing.  When the dxf file was opened in DeltaCad this 
line is now 15 inches long.  In Figure 2 this appears as a relatively short line indicating that the 
overall size of the sundial displayed is very large.  Everything gets a bit crowded near the 
origin of the sundial.  This is likely much larger than any sundial you would want to build. 
 
Also all the line weights are set to “Normal” and not “Thin”.  They will be left this way because 
they are easier to see.  To change the line weight select the “Select” tab and then the “Select 
objects button”.  Left click and drag to create a rectangle around all the objects.  When you left 
click again all the objects will be selected and are highlighted in red.  Select the “Choose a line 
weight” arrow and then select “Thin”.  All the lines will now be thin. 
 
Remember to depress the “Escape” key any time you want to move out of what you are doing 
or end a function.  Don’t forget this!  It comes in very handy. 
 
Before dealing further with the topic of scale let’s first organize the drawing a bit.  Select the 
“View” tab and then the “Layer” button.  Turn “OFF” all the layers except the L_L layer that 
holds the declination lines as shown in Figure 3.  The “default” layer contains no information so 
it can be left “ON” 
 
The equinox line is a single straight line.  The solstice lines are curved lines made up of 
multiple line segments.  It is difficult to select these lines because of this.  Select the “Select” 
tab and then the “Select objects” button.  Select all portions of one of the curved declination 
lines.  All objects that the rectangle crosses will be selected when you do a left click on the 
mouse and they will turn red.  If you do not have all the objects depress the CTRL key and 
select additional objects as before.  They will be added to objects already selected.  Be careful!  
If a second or third rectangle crosses a preciously selected object it will be unselected.  One 
object at a time can also be selected.  Once all the line segments are selected select the 
“Choose a color” drop-down menu and choose green.  Now select the “Group selected 
objects” or “Gr” button.  You will be prompted to enter a group name if you like.  Repeat the 
process for the second curved declination line.  Obvious group names would be “Summer 
Solstice” for the long line and “Winter Solstice” for the short line.  Note that both lines are now 
green and if you now select one of these lines the entire line is selected and not only one 
segment.  Select the equinox line and change its colour to green. 
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Figure 3: Grouping Objects 
 
Return to the “Layer” window and turn “OFF” all the layers except the L_F layer that holds the 
analemma.  Select the line segments that make up the analemma, change their colour to 
magenta and group them with the name “Analemma”. 
 
Return again to the “Layer” window and turn “ON” the L_E layer that holds hour lines.  Leave 
the analemma layer “ON” as it will help you find the noon line.  Select the noon line.  You may 
need to select the “View” tab and zoom in using the “View objects within rectangle” or the 
“Zoom In” (down arrow) button.  Select additional full hour lines by holding down the “CTRL” 
key while selecting additional lines.  When all the lines are selected change their colour to 
cyan. 
 
Return again to the “Layer” window and turn “ON” all the layers.  Select the “View” tab and 
then the “View all objects” or “All” button.   The drawing will now appear as in Figure 4. 
 
Let’s get back to scaling now. 
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Figure 4: Sundial Model After Organizing 
 
Whether you choose to draw your sundial in inches, centimetres or millimetres, always draw it 
to full scale.  By default you will be drawing in inches and that is the unit these instructions will 
use.  Select “Options” and then “Drawing Scale”.  The window in Figure 5 will appear. 
 
The drawing scale is set to 1.  Select the “2.54” button for “Centimeters” and the “25.4” button 
for “Millimeters”.  Drawing in millimetres is very good for accuracy if you use a metric tape 
measure for laying out your sundial.  Select these various scales and see what it does to the 
drawing.  The “gnomon”, which is 15 units in length, will either be 15 inches, 15 centimetres or 
15 millimetres in length.  The line will print out at these lengths if printed at full scale. 
 
Choose a drawing scale that you are comfortable working in.  If you start out using the wrong 
units don’t worry about it.  You can always change the units and rescale the drawing to the 
size you want. 



7              The Sundial Primer    created by 
             DeltaCad and Your Vertical Declining Sundial   Carl Sabanski 
 

4/10/07 

 
 

Figure 5: Setting the Drawing Scale 
 
The outer dial plate dimensions for this sundial will be 23 inches tall and 35 inches wide.  
Select the “View” tab and then the “Layer” button.  Make a “new” layer called “dial plate” and 
select the “Make Current” button.  Everything drawn from this point will be placed on the new 
layer “dial plate”.  Select the “Shapes” tab and then the “Draw a rectangle using two corners” 
button.  Select the first corner and when prompted for an “Offset” enter the x, y values “35, 23”.  
A rectangle 35 by 23 inches will appear.  It sure looks small!  Let’s try to get this under control 
and reduce the sundial so the “gnomon” line length is 3 inches instead of 15 inches. 
 
These dimension choices are not arbitrary.  You must think about the overall sundial design 
including the gnomon when laying out the dial plate.  Sometimes this may take more than one 
attempt. 
 
Select the “View” tab and then the “Zoom Out” (up arrow) button.  Repeat until the entire 
sundial is visible.  Now select the “Select” tab and then the “Select objects” button.  Select all 
portions of the sundial except the rectangular dial plate.  When all the objects are selected, 
select the “Scale selected objects” button “Sc”.  You will be prompted to enter a scale factor. 
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Enter the value 0.2 (3 / 15 = 0.2) and press “ENTER”.  The result will be similar to that shown 
in Figure 6. 
 

 
 

Figure 6: Reducing the Size of the Sundial 
 

Select the “View” tab and select only the rectangular dial plate.  Select the “Move selected 
objects” and an outline box will appear.  Move the outline box over the sundial, left click and 
the dial plate will have moved to that position.  Depress the “Esc” key to end the function.  The 
exact position is not important now, as the dial plate will be adjusted again later to its final 
position.  Select the “View” tab and then the “View all objects” or “All” button.   The drawing will 
now appear as in Figure 7. 
 
Although it would appear that the dial plate covers only a small portion of the sundial 
remember its dimensions.  If you don’t like the way it looks the sundial can always be rescaled 
slightly and the dial plate moved around.  Keep trying to visualize what the sundial will look like 
when it is a reality. 
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Figure 7: Moving the Dial Plate Into Position 
 
Zoom into the area around the dial plate.  Before moving the dial plate into it’s final position an 
area needs to be reserved for the hour numbers.  Select the “Shapes” tab and then the “Draw 
a parallel shape” button.  Select the dial plate rectangle and move the pointer towards the 
centre of the dial plate so it appears to be getting smaller.  You are telling the program that the 
offset rectangle will be smaller than the original.  Enter the value “2.5” and depress the “Enter” 
key.  The new rectangle will be 2.5 inches inside the original one.  Select both rectangles and 
move them to a position that would be acceptable for a finished sundial.  Take into account 
that the hour lines below the longer summer solstice line will be gone because the gnomon’s 
nodus will not cast a shadow there.  The hour lines above the winter solstice line could be 
removed.  It is important to keep the position of the origin not only for reference but if a rod or 
triangular gnomon design is used this is the point from which they start.  Figure 8 shows the 
sundial. 
 
At this point, if a wide triangular gnomon were to be used, a gap would be required on the sub-
style line and the sundial would have two origins.  The hour lines would need to be shifted to 
the appropriate origin and the declination lines would need to be split.  This will not be done for 
this design. 
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Figure 8: The Dial Plate in Position 
 
Let’s clean up the sundial by trimming and extending a few lines.  Select the “Select” tab and 
select all the 15-minute interval lines (black) and the equinox line (green) on the left side of the 
dial plate only.  Do not select any of the full hour lines (cyan) or the curved solstice lines.  
Select the “Slide the endpoints of selected lines” button.  Select the inner dial plate rectangle 
on the left side and all the selected lines will be trimmed to it.  Depress the “Esc” key to end the 
function.  Repeat this process for the bottom and right side of the dial plate.  Always select the 
side of the rectangle that the lines are to be trimmed to.  When selecting the equinox line for 
the right side select it near the top end.  Notice that when the right side of the inner rectangle is 
selected the equinox line is extended and not trimmed.  Just what we wanted.  Repeat these 
steps for the full hour lines but trim to the outer dial plate rectangle.  Figure 9 shows the 
sundial. 
 
The “Slide the endpoints of selected lines” function will not trim the curved summer solstice line 
because it is a group composed of line segments.  Turn “OFF’ all the layers except for layers 
0, L_L and “dial plate”.  All that will be visible is the cross, the declination lines and the two dial 
plate rectangles.  Select the “Select current layer” arrow and the list of layers will appear.  
Select layer L_L to make it the “Current” layer.  Everything drawn from this point will be placed 
in layer L_L. 
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Figure 9: Trimming and Extending the Hour and Declination Lines 
 
The gnomon for this sundial design will include a nodus and its shadow point will trace the 
declination lines on the dial plate.  However, the winter solstice line appears to have no end 
points.  What must be included is the “horizontal line” that represents the limits of the nodus as 
result of sunrise and sunset times.  Select the “Line” tab and then the “Draw a horizontal line” 
button.  Select “Choose a color” and make it green.  Select “Choose a line weight” and make it 
“Normal”.  Check that the Snap Mode Indicator at the right side of the Status Bar is set to 
“Snap to Nearest Point”.  If not left click the mouse there until it does.  Move the cross hairs 
until it snaps to the centre of the cross and left click.  Now move the pointer to the right until the 
inner dial plate rectangle is highlighted and left click.  A horizontal line will be drawn from the 
centre of the cross hairs and perpendicular to the inner dial plate rectangle.  The same 
procedure can be used to draw the left side of the “horizontal line”.    Figure 10 shows the 
sundial. 
 
There is some additional trimming to do.  The equinox line can be easily trimmed to the 
horizontal line.  Select the “Edit” tab and then the “Edit Object data” button.  Select the summer 
solstice line and the “Edit Group” window will appear as shown in Figure 10.  Select the 
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“Ungroup” button and ungroup the line.  The line segments that make up this line will now be 
individually selectable.  Perform the same function on the winter solstice line. 
 

 
 

Figure 10: Drawing the “Horizontal Line” and More 
 
It is now possible to erase line segments from the summer solstice line and trim to the inner 
dial plate rectangle.  It will be necessary to zoom out to get all the lines.  The winter solstice 
line has to be extended to the “horizontal line” segments.  The horizontal lines can then be 
trimmed to the winter solstice line segments.  Turn “ON” layer L_E to display the hour lines.  
Trim the 15-minute hour lines to the summer solstice line segments.  Trimming can sometimes 
be a two-step process.  First get it close and then zoom in and finish it off.  Selecting “Snap 
Off’ can make trimming and extending easier.  If the line trims or extends only part way to the 
selected line select it again and it may finish the process.  The full hour lines could be trimmed 
too but for this design they will be left.  Do not trim the sub-style line.  Turn “OFF” layer L_E 
and group the solstice lines again.  The “horizontal line” can be included with the winter 
solstice lines.  Turn “ON” all the layers.  Figure 11 shows the sundial. 
 
If the design includes a pin or perpendicular gnomon positioned on the cross the hour lines can 
be trimmed from the origin to the winter solstice and “horizontal line”.  This must be done 
before the solstice line is grouped.  If a rod or triangular gnomon is used there will be a shadow 
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on these lines.  For this design the lines will be kept but the origin looks cluttered with all the 
lines radiating from it.  There are ways to make it look better. 
 

 
 

Figure 11: Trimming Declination, Hour and Horizontal Lines 
 
Select the “Circle” tab and then the “Draw a circle with centre and radius” button.  Select the 
centre to be the origin of the hour lines and then enter a radius of 1.5.  A circle 3 inches in 
diameter will appear.  Draw horizontal lines from the origin to the left and right sides of the 
circle.  Delete the circle.  Select the “Draw a 180 degree arc with two points” button and select 
the two ends of the horizontal lines that were previously drawn.  You will now have a semi-
circle 3 inches in diameter.  Trim the 15-minute hour lines from the origin to the semi-circle.  
Leave the full hour lines and the sub-style line.  Figure 12 shows the sundial. 
 
Let’s put on some hour numbers.  Create a new layer called “text” and make it the “Current” 
layer.  The border around the sundial is 2.5” wide so let’s make the text 2” tall.  Select the 
“Text” tab.  Select “Choose a typeface name” and make it “Arial”.  Select “Choose a text style” 
and make it “Bold”.  Select “Choose a point size” and make it “144-2””.  Select “Choose a 
color” and make it magenta.  Select “Choose location of insertion point”.  For the “Insertion 
Point” choose the point that is located in the middle-centre of the “Xyz”.  A small red cross will 
appear at that point.  Return to this last window and for “Justification” choose centred. 
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Figure 12: Fixing Up the Origin 
 
Using the full hour lines as guides draw lines from outer dial plate rectangle to the inner 
rectangle.  The endpoints of the line will snap to these points.  These are temporary lines that 
will be used to position the hour numbers.  Select the “Text” tab and then the “Draw Single 
Line Text” button.  Check that “Snap to Nearest Point” is selected and then select “Snap to 
Center”.  Position the pointer at the centre of the noon line, the line with the analemma, and left 
click when the cross hairs appear.  Enter the number “12”.  The number will be centred on the 
guideline.  Repeat this for the other hour lines.   
 
Erase all the guidelines and trim the full hour lines to the inner dial plate rectangle.  Figure 13 
shows the sundial. 
 
If you look at Figure 13 the equinox line, for example, lies under the hour lines and this doesn’t 
look very good. The order in which lines appear can be changed.  Select the “Edit” tab and 
then the “Move to the bottom of the “Z” order” or “Move to the top of the “Z” order” button.  Any 
object you then select will be moved to the bottom or top. 
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Figure 13: Guide Lines and Hour Numbers 
 
Figure 14 shows the sundial with a couple of modifications.  The order of some lines has been 
changed and fill has been added.  Fill is found in the “Choose a line type” menu.  A filled area 
will cover everything below it so it needs to be selected and moved to the bottom.  In this case 
the green fill must be moved below the yellow fill so the yellow will be visible.   All the lines 
have be change to “Thin”.  As was mentioned earlier the gnomon includes a nodus.  This point 
will be directly above the cross.  The sub-style line does not need to extend further than the 
cross and was trimmed.  The sub-style line was changed to a dashed line. 
 
This sundial model is ready to be used. 
 
HAPPY DIALLING! 
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Figure 14: The Completed Sundial Model 


